Skip to main content

Community

Connector Improvement: Provide Databricks Connector compatibility with runtime version 9.1 LTS

Planned

Please sign in to leave a comment.

Comments

1 comment

  • Official comment

    Hi Dave,

    Thanks for your question here. Our Databricks destinations team is currently working to add support for Databricks 9.x this sprint. We are currently targeting to have this available within the next 2 weeks.

    Please stay tuned to our documentation for this change so you can begin to use DBR 9.1 with Fivetran!

Didn’t find what you need?

Contact support