Skip to main content

Community

Connector Improvement: Mongo DB 5.0 support

Planned

Please sign in to leave a comment.

Comments

4 comments

  • Official comment

    Hi Tanuj and Daniel,

    Thank you for your feedback here. MongoDB 5.0 is currently in our plan and the engineering team is designing a solution to support it by next quarter. We are targeting to have MongoDB 5.0 supported for customers to use by January at the latest.

    Unfortunately, we have been a bit delayed in supporting this particular release of MongoDB. Supporting MongoDB is a key connector for us, and we will continue to certify new releases!

    I'm interested in this. But also interested in what your plans are post April 2022 when version 4.0 goes into end of life. 

    Do you only plan to support version 4.2? 

    https://www.mongodb.com/support-policy/legacy

    With 5.0 planned for January, where does that leave official support for 4.4?

    I just recently saw an update in the documentation that includes support for Mongo 5.0 now! Will this include patched versions? i.e. Mongo 5.0.5?

Didn’t find what you need?

Contact support