Question
The following error appears while trying to add a user to a new organization:
403 User already exists in another account.
Answer
You can create a second Fivetran account using an alias. For example, if the current user is user@fivetran.com
; a workable alias would be user+1@fivetran.com
.
You can also use email+customerName@domain.com
as a unique email alias.
Note: Some email clients do not support aliases.
Cause
As of April 21, 2021, Fivetran does not allow the same email address to be used across multiple accounts.