Question
I am trying to set up a Zendesk connector and it is failing at the step 'Connecting to API' and displaying the error Couldn't authenticate you
- why is this happening?
Environment
Zendesk Connector - Setup Form
Answer
1. Zendesk Admin access is required - please follow the steps here to find your access level
2. Check if you have whitelisted Fivetran's IP address 52.0.2.4
in Zendesk - you can find out where to do that here
Cause
Because Zendesk allows IP filtering, this can block Fivetran from accessing your Zendesk org. The Fivetran setup test processes are run from the IP address 52.0.2.4
which is why it needs to be whitelisted in Zendesk.