Issue
Fivetran authentication is now managed by SAML. It's no longer possible to log into any destinations.
Resolution
Please log in to the destinations via your SAML provider.
Cause
In the Fivetran dashboard, please visit the Settings tab. Under Account Settings > Authentication Config, look for the field, Required authentication type:
If this is set to SAML, you can access your Fivetran account with your username and password but you will be blocked from accessing your destinations.