Question
Why is Zendesk syncing for 6 hours every day after triggering a historical re-sync?
Environment
Connector: Zendesk
Answer
The Zendesk connector now supports priority-first sync. During the initial sync, Fivetran fetches your most recent data to the warehouse. In each subsequent sync, we fetch your historical data in small increments as part of backward sync. Read more about how Priority First Sync works here.
Cause
The backward sync duration is 6 hours.