Issue
Facebook connector and connection tests are failing, receiving the following error message: Failed with: java.lang.RuntimeException: Access Token is expired, Please get
a new access token { error: {message:'Error validating access token: The user
is enrolled in a blocking, logged-in checkpoint', type:'OAuthException', code:190,
error_subcode:490, ...}
Environment
Connector: Facebook Ad Account
Resolution
- Delete the browser history and cookies for your browser.
- Log in to https://www.facebook.com or https://m.facebook.com from that browser.
Note: If the issue is related to pages or ads, you may need to log in to the Business Manager instead. - This should load a new page with a security checkpoint that lists the actions you need to take to address the root cause that blocked the account in the first place (verifying your ID, removing inappropriate content, etc.).
- If the checkpoint does not appear or renders as blank (a common problem reported), see this guide on the Facebook forums for a possible workaround.
Cause
This error occurs your Facebook user account has failed a security checkpoint, check out this reference article for more details.
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