Issue
It's possible to see the data for custom-fields
in the API endpoint response, but the data is not appearing in the warehouse.
Environment
Connector: Coupa
Resolution
In the Coupa Dashboard, make sure that Global Namespace is disabled.
Cause
The custom field can either be at the root level or under custom-field
in the API response.
Disabling Global Namespace ensures this field is always under custom-field
and is captured by Fivetran.