Question
I am trying to view and modify the setup of one of my connectors and, while I do not receive an errors, I am unable to save the modifications I've made to my connector. Why is this happening?
Environment
The setup page of any connector
Answer
Please check to see if you have an active ad blocker installed in your browser. If so, please pause/stop or uninstall the ad blocker and attempt to save the modifications again.
If you do not have an ad blocker installed, please reach out to your IT team to make sure that Fivetran's services are whitelisted in your company's Virtual Private Network (VPN). You can sometimes confirm this by checking for any errors in your browser's developer console which show entries similar to Failed to load resource
or WebSocket failed
errors.
Here are some links to the Chrome, Safari and Edge developer consoles.
Cause
If you are using a VPN to connect to your company's services (e.g., email, calendar, cloud storage), it may be the case that Fivetran's services are being blocked by the VPN.